Introductie

7+ Taskbar Tweaker kan gebruikt worden om verschillende onderdelen van de Windows taakbalk te configureren.

De meeste via 7+ Taskbar Tweaker configureerbare opties kunnen niet worden getweakt d.m.v. taakbalkeigenschappen of via het register.

7+ Taskbar Tweaker is ontworpen om te worden gebruikt in Windows 7 en Windows 8.

Links

  • Webpagina
  • Fouten/features tracker
  • Donatie

Copyright © 2009-2013 door RaMMicHaeL. Alle rechten voorbehouden.


Wijzigingen logboek (Nederlands)

Introductie ››

v4.1.3 (25 jan 2013)

  • Dutch translation of the help file, by Frank Meijer.

v4.1.2 (18 jan 2013)

  • Detecteert de verkenner versie-informatie vanuit de versie van Windows verkenner, niet vanuit het OS. Nu werkt 7+ Taskbar Tweaker met exotische combinaties als Windows 7 verkenner op Windows 8 .
  • Bijgewerkte Sloveense vertaling.

v4.1.1 (18 dec 2012)

  • Hongaarse vertaling door Tóth Ádám.
  • Duitse vertaling van de helptekst door Daniel Reiners; de eerste held die de volledige helptekst heeft vertaald!

v4.1 (14 dec 2012)

  • Een helptekst.
  • Bericht over nieuwe versie: Een aanvinkvakje om niet te berichten over een bepaalde versie.
  • Letse vertaling, bedankt Aigars Jacmenkins!
  • Windows volumecontrole (SndVol.exe) draait met een hogere prioriteit voor een betere performance.
  • Rechter sleep-ontkoppeling gerepareerd voor de verticale taakbalk ("Sleep binnen/tussen groepen met de rechter muisknop" optie).
  • De portable starter aangepast om oudere processoren te ondersteunen (versies 4.0.4 tot 4.0.10 ondersteunden alleen processoren met de SSE2 instructieset).

v4.0.10 (17 okt 2012)

  • Een fout gerepareerd die een crash kon veroorzaken.

v4.0.9 (26 sep 2012)

  • De altijd combineren-optie en combineren per programma-ID in diverse situaties gerepareerd.

v4.0.8 (18 sep 2012)

  • De altijd combineren-optie en combineren per programma-ID verbeterd (repareert combineren bij een verticale taakbalk).
  • Een mogelijke crash gerepareerd bij muisklikken op een vastgemaakt item.
  • Nederlandse vertaling, bedankt Frank Meijer!

v4.0.7 (2 sep 2012)

  • 7+ Taskbar Tweaker aangepast om oudere processoren te ondersteunen (versies 4.0.4, 4.0.5, 4.0.6 ondersteunden alleen processoren met de SSE2 instructieset).

v4.0.6 (1 sep 2012)

  • De Combineren-ongedaan-maken bij-actieve-groep optie die een crash veroorzaakte gerepareerd.

v4.0.5 (1 sep 2012)

  • Reparatie: De Combineren-ongedaan-maken bij-muis-eroverheen-bewegen optie werkte niet goed met de optie en-de-labels-tonen aan.

v4.0.4 (1 sep 2012)

  • De Combineren-ongedaan-maken bij-muis-eroverheen-bewegen optie verbeterd waardoor ook een mogelijke crash gerepareerd is.
  • Reparatie: Het is nu mogelijk interactief te zijn met de systeem icoon als de nieuwe versie meldingballon zichtbaar is.
  • Bijgewerkte Sloveense vertaling.

v4.0.3 (26 aug 2012)

  • 7+ Taskbar Tweaker toont een wijzigingen logboek voorafgaand aan het vernieuwen.
  • Taakbalk Inspecteur: Een per programma-ID optie om vastgemaakte items te groeperen.
  • Verbeterde interactie met sndvol.exe, waardoor de volumecontrole meer robuust is.
  • Reparatie: De "Bij niet-groeperen, plaats nieuwe items naast de bestaande" optie werkte niet met vastgemaakte items.
  • Nieuwe vertaling: Traditioneel Chinees, bedankt HJL!

v4.0.2 (17 aug 2012)

  • Een crash gerepareerd die optrad bij het gebruik van de "Bij niet-groeperen, plaats nieuwe items naast de bestaande" optie (deze keer hopelijk echt).

v4.0.1 (16 aug 2012)

  • De "Dubbel/Middel muisklik op lege ruimte" -> "Ctrl+Alt+Tab" aangepast om deze te laten werken als mag worden verwacht bij Windows 7.
  • De optie "Dubbel/Middel muisklik op lege ruimte" -> "Ctrl+Win+Tab" toegevoegd bij Windows 7. Als aero uitstaat of 7+ Taskbar Tweaker op Windows 8 draait, dan werkt deze optie als "Ctrl+Alt+Tab".
  • Een crash gerepareerd bij het gebruik van de "Bij niet-groeperen, plaats nieuwe items naast de bestaande" optie.

v4.0 (12 aug 2012)

  • Nieuwe programmanaam: 7+ Taskbar Tweaker.
  • Windows 8 ondersteuning.
  • Algemene stabiliteit verbeteringen en gerepareerde fouten.

v3.4.3 (20 apr 2012)

  • Vertaling naar Vereenvoudigd Chinees, bedankt horan.
  • Optie: Taakbalk automatisch-verbergen aan/uitzetten na dubbel/middel muisklik op de lege ruimte op de taakbalk.
  • Enkele kleine verbeteringen en reparaties.

v3.4.2 (8 apr 2012)

  • Reparatie: Een Taakbalk Inspecteur fout in de 64-bit versie.
  • Een minder "verontrustende" Nieuwe versie-melding.
  • Volumeknop schuiven: Als het systeemvolume gedempt is, wordt de schuifknop getoond, maar moet de taakbalk verlaten worden om de demping op te heffen.

v3.4.1 (23 mrt 2012)

  • Bijgewerkte vertalingen.
  • Reparatie: Als combinatie-ongedaan-maken bij-muis-eroverheen-bewegen aanstaat, dan combineert de groep wanneer afgesloten wordt met een middel muisklik.

v3.4 (27 feb 2012)

  • Optie: Miniaturen herordening door met de muis te slepen.

Deze optie was aangevraagd sinds de eerste versie van 7 Taskbar Tweaker, daarom bij deze.

  • Optie: Linker muisklik op gecombineerd item -> Open laatste venster als inactief anders open een miniatuurvoorbeeld.

Suggestie van mathrick .

  • Optie: Systeemvolume dempen aan/uitzetten d.m.v. dubbel/middel muisklik op een lege taakbalkruimte.
  • Nieuwe versie controle.

7 Taskbar Tweaker controleert nu automatisch op nieuwe versies en maakt het mogelijk om met één muisklik te vernieuwen.

v3.3.2 (5 feb 2012)

  • Gerepareerd: De grootte van Taakbalk Inspecteur werd niet opgeslagen.
  • Een crash gerepareerd in de 64-bit versie.
  • Een link naar Versie Informatie toegevoegd.
  • Andere kleine reparaties.

v3.3.1 (15 jan 2012)

  • Een kleine reparatie.

v3.3 (15 jan 2012)

  • Optie: Linker muisklik op de actieve miniatuur minimaliseert het venster.

De taakbalk van Windows 7 heeft geen gemakkelijke manier om een venster in een gecombineerd item te minimaliseren. De muiswiel rolopties helpen hier, maar niet wanneer er geen muiswiel voorhanden is (bijv. bij een laptop). Deze nieuwe optie maakt het mogelijk om het actieve venster te minimaliseren door te klikken op de miniatuur ervan.

  • Reparatie: Meerdere miniaturen worden nu getoond als groeperen uitgezet wordt.

Deze fout was aanwezig sinds de eerste versie van 7 Taskbar Tweaker. Wanneer groeperen uitgezet werd, toonden programma's die normaal meerdere miniaturen toonden in één enkel venster (zoals de miniaturen van IE voor tabbladen) slechts één enkel miniatuur.

  • Italiaanse vertaling. Bedankt vfede!

v3.2.1 (17 dec 2011)

  • Wanneer het systeemvolume is gedempt wordt de volumecontrole icoon niet getoond bij het rollen van het muiswiel.
  • Als de muiswiel rollen volumecontrole aanstaat, wisselt het middel muisklikken op de volumecontrole systeemicoon volume tussen dempen aan/uit.
  • De "Automatisch opstarten" instelling gerepareerd in de portable versie.

v3.2 (3 dec 2011)

  • Een portable versie.

Vanuit het installatieprogramma kan gekozen worden om 7 Taskbar Tweaker normaal of als portable uit te pakken. De portable versie werkt voor zowel 32- als 64-bit systemen.

  • Optie om het systeemvolume met gebruik van het muiswiel te wijzigen.

Er kan voor gekozen worden om deze optie aan te zetten voor het berichtengebied of voor de gehele taakbalk.

  • Optie om niet-gegroepeerde items vlak naast elkaar te openen.

Voor het geval groeperen uitgezet is voor sommige (of alle) taakbalk items kunnen ze met deze optie vlak naast elkaar geopend worden.

  • Alfabetisch sorteren van items in een groep.
  • Braziliaans-Portugese vertaling. Bedankt Carlos!

v3.1.1 (27 nov 2011)

  • Vertalingen bijgewerkt, Portugees toegevoegd (bedankt Carlos).

v3.1 (13 nov 2011)

  • Meer Muis-over-de-taakbalk-bewegen opties.

Nu kan ervoor gekozen worden om een lijst te tonen i.p.v. de miniatuurvoorbeeld, een hint (tooltip) (wordt alleen getoond als de titel niet past) of helemaal niets.

  • Meer opties bij het combineren.

Er kan gekozen worden om de taakbalk items te combineren (of niet). Ook kunnen per programma-ID regels worden ingesteld voor het combineren via de Taakbalk Inspecteur.

  • Nieuwe optie: Reserveer een lege ruimte op de taakbalk.

7 Taskbar Tweaker heeft opties voor middel/dubbel muisklikken op de lege ruimte van de taakbalk. Dit werkt uitstekend behalve wanneer de taakbalk vol raakt. Deze optie reserveert een klein vierkantje aan het einde van de taaklijst waar je dan altijd kunt dubbel/middel muisklikken.

  • Nieuwe optie: Verberg de "Toon bureaublad" knop.

Deze optie is verschillende keren aangevraagd, daarom bij deze.

  • Kleine reparaties.

Het meest opmerkenswaardige hierbij is dat de miniatuurvoorbeeld niet wordt gesloten als geminimaliseerd wordt met het muiswiel.

v3.0.2 (11 nov 2011)

  • Verbeterde compatibiliteit met programma's die "global mouse hook"-instellingen gebruiken zoals WizMouse.

Kijk hier voor details.

  • Omgekeerde rolrichting voor minimaliseren/herstellen met het muiswiel als de taakbalk bovenaan het scherm zit.

http://rammichael.com/7-taskbar-tweaker-v3-0/comment-page-1#comment-1058

v3.0.1 (11 nov 2011)

  • Een fout gerepareerd bij de "Combinatie ongedaan maken bij de actieve groep" optie.

v3.0 (22 okt 2011)

  • Muiswiel opties:

Er kan gewisseld worden tussen taakbalk items met gebruikmaking van het muiswiel alsook het minimaliseren/herstellen van een venster wanneer de muiscursor over een taakbalk item of een miniatuur wordt bewogen.

  • Combineren uitschakelen bij de actieve groep.

Deze optie zal de huidige actieve groep ongegroepeerd houden, op eenzelfde wijze als de "Combineren ongedaan maken bij muis eroverheen bewegen" feature.

  • Nieuwe interface logica.

De opties zijn nu onderverdeeld in drie categorieën: Taakbalk items, Groeperen en combineren, en Andere taakbalk opties, wat het gemakkelijker maakt om er binnen te navigeren en het gemakkelijker maakt voor mij om nieuwe opties toe te voegen. Speciale dank gaat uit naar Arcyon voor het aan mij geven van enkele tips over de interface.

  • Verbeterde stabiliteit.

De vorige versies hadden enkele gebreken m.b.t. thread-veiligheid. Dit kon bij uitzondering leiden tot een crash, een Taakbalk Inspecteur venster dat niet sluit of sommige andere issues. De nieuwe versie repareert deze issues.

v2.1 (15 jun 2011)

  • Meertaligheid ondersteuning.
  • Een feature waarom meerdere malen gevraagd is: het openen van vastgemaakte items d.m.v. dubbelklikken om per ongeluk aanklikken te vermijden.
  • 7 Taskbar Tweaker is nu compatible met Dexpot's SevenDex. Merk op dat als de "Niet groeperen" tweaker optie gebruikt wordt, SevenDex's programma-ID geforceerd moet worden om het groeperen van miniaturen correct te tonen.
  • Het installatiepakket werkt op Windows Server 2008 R2. Ik heb 7 Taskbar Tweaker nog niet getest op dit OS, maar ik heb gehoord dat het werkt, daarom bij deze.

v2.0 (18 apr 2011)

  • Een optie om te slepen binnen groepen waardoor naar wens taakbalk items gegroepeerd kunnen worden d.m.v. de rechter muisknop.

Met deze feature komt een bonus: toon/verberg de labels van de groep onder de muiscursor door het rollen van het muiswiel tijdens het indrukken van de rechter muisknop.

  • 7 Taskbar Tweaker wordt nu gedistribueerd d.m.v. een installatiepakket.

v1.8 (18 feb 2011)

  • De Combinatie-ongedaan-maken bij-muis-eroverheen-bewegen optie die geïntroduceerd is in v1.7 kan labels ook tonen tijdens het ongedaan maken van een combinatie.
  • De Taakbalk Inspecteur kan nu worden geopend door links muisklikken op de systeem icoon.
  • De "Linker muisklik op gegroepeerd item" functie is terug. Hoewel deze tweak kan worden aangezet middels het register , wilden mensen het terug in 7TT, daarom bij deze.

v1.7 (7 jan 2011)

  • Nieuwe optie: De Combinatie-ongedaan-maken bij-muis-eroverheen-bewegen.
  • Nieuwe optie: Maak vastgemaakte items smaller.
  • Verwijderde optie: "Wissel tussen de vensters" d.m.v. "linker muisklik op gegroepeerde knop".

v1.6 (11 dec 2010)

  • Met 7 Taskbar Tweaker kunnen programma-ID's worden aangepast om zo elke gewenste ordening van items te kunnen maken.
  • Er kan worden aangegeven welke programma-ID's een label moeten hebben en welke niet.
  • Meerdere vensters kunnen cascade- of tegelgewijs worden weergegeven.

v1.5 (27 nov 2010)

  • Taakbalk Inspecteur:

1. Herordenen van items binnen een groep.

2. Per programma-ID groepeer opties.

3. Meervoudig sluiten van vensters.

  • Nieuwe optie: Minimaliseren van taakbalk items bij middel muisklik.
  • Nieuwe optie: Toon het bureaublad of open het Alt+Tab venster (Ctrl+Alt+Tab) bij dubbel of middel muisklikken op de lege ruimte op de taakbalk.

v1.0 (30 sep 2009)

  • Eerste publieke versie.


Tweaks (Aanpassingen)

De tweaks zijn verdeeld in drie secties:

  • Taakbalk items

Over taakbalk gerelateerde items als middel/rechter muisklik, de muis eroverheen bewegen en items verslepen en ergens op laten vallen.

  • Groeperen en combineren

Groeperen uitzetten, taakbalkknoppen verslepen tussen groepen, combineren aan- en uitzetten en meer.

  • Andere taakbalk opties

Voorziet in muiswiel opties, op lege taakbalkruimte muisklikken en nog enkele andere opties.


Taakbalk items

Tweaks (Aanpassingen) ››

Terminologie

Opties

  • Rechter muisklik
  • Middel muisklik
  • Erop laten vallen (Drag & Drop)
  • Muis eroverheen bewegen
  • Miniaturen
  • Vastgemaakte items


Rechter muisklik

Tweaks (Aanpassingen) ›› Taakbalk items ››

Definieert het menu dat wordt getoond bij een rechter muisklik op een taakbalk item:

  • Jumplist (standaard)

  • Standaard venstermenu

Opmerking

Druk Shift in tijdens een rechter muisklik op een taakbalk item om het andere menu te tonen.


Middel muisklik

Tweaks (Aanpassingen) ›› Taakbalk items ››

Definieert de actie die uitgevoerd wordt bij een middel muisklik op een taakbalk item:

  • Nieuwe programma-instantie (standaard)
  • Wisselen naar
  • Minimaliseren
  • Sluiten


Erop laten vallen (Drag & Drop

Tweaks (Aanpassingen) ›› Taakbalk items ››

Definieert de uit te voeren actie wanneer je een bestand op een taakbalk item laat vallen:

  • Eraan vastmaken (standaard)

  • Openen met

Opmerking

Houd Shift ingedrukt tijdens het muis over een taakbalk item heen bewegen om de andere actie uit te laten voeren.


Muis eroverheen bewegen

Tweaks (Aanpassingen) ›› Taakbalk items ››

Definieert wat wordt getoond als de muis over een taakbalk item bewogen wordt:

  • Toon miniatuurvoorbeeld (standaard)

  • Lijst

  • Hint (tooltip)

  • Niets


Miniaturen

Tweaks (Aanpassingen) ›› Taakbalk items ››

Slepen om te herordenen

Hiermee kunnen miniatuurvoorbeelden worden versleept en hun volgorde worden aangepast.

Opmerking

Gewoonlijk zal het herordenen van de miniatuurvoorbeelden ook de taakbalkknoppen herordenen maar niet altijd. Als een programma eigen aangepaste miniatuurvoorbeeld gebruikt (zoals Internet Explorer miniatuurvoorbeelden gebruikt voor de tabbladen), dan zijn de miniatuurvoorbeelden en de taakbalkknoppen niet gerelateerd aan elkaar en herordening heeft dan geen effect op de onderlinge ordening.

Linker muisklik op de actieve miniatuur minimaliseert het venster

Indien aangevinkt, zal een linker muisklik op het miniatuur (-voorbeeld) van het actieve venster deze minimaliseren.


Vastgemaakte items

Tweaks (Aanpassingen) ›› Taakbalk items ››

Verwijder extra ruimte tussen items

Verkleint de ruimte tussen vastgemaakte items.

Ervoor

Erna

Openen met dubbel muisklik

Maakt dat vastgemaakte items starten na een dubbele muisklik i.p.v. een enkele muisklik. Helpt om te vermijden dat door per ongeluk klikken op vastgemaakte items programma's opstarten.


Groeperen en combineren

Tweaks (Aanpassingen) ››

Terminologie

Opties

  • Groeperen
  • Combineren
  • Linker muisklik op gecombineerd item


Groeperen

Tweaks (Aanpassingen) ›› Groeperen en combineren ››

Sinds Windows 7 heeft elk venster een programma-ID. Als deze niet door het programma is gedefinieerd, dan wordt het programma-ID standaard het pad naar de programma-afbeelding.

Standaard worden taakbalkknoppen gegroepeerd op het programma-ID van de vensters. Deze optie maakt het mogelijk dit gedrag aan te passen:

  • Groepeer op programma-ID (standaard)

  • Niet groeperen

Opmerking

Het is mogelijk om te groeperen per programma-ID met de Taakbalk Inspecteur .

Bij niet-groeperen, plaats nieuwe items naast de bestaande

Wanneer groeperen is uitgeschakeld, verschijnen nieuw aangemaakte taakbalkknoppen aan het einde van de taakbalk. Deze optie maakt dat deze items naast het item verschijnen waarmee ze zouden groeperen als groeperen ingeschakeld zou zijn.

Als bijvoorbeeld een tweede Notepad (Kladblok) venster geopend wordt, dan zou dit standaard zo worden getoond:

Met groeperen uitgeschakeld wordt dit zo getoond:

Met groeperen uitgeschakeld en deze optie aangevinkt wordt dit zo getoond:

Vastgemaakte items niet groeperen

Elk vastgemaakt item heeft een programma-ID, precies als de taakbalkknoppen. Standaard, als een taakbalkknop met hetzelfde programma-ID als het vastgemaakte item aangemaakt wordt, vervangt deze het vastgemaakte item. Deze optie maakt dat de taakbalkknop aan het einde van de taakbalk wordt getoond, terwijl het vastgemaakte item item onaangeroerd blijft.

Bijvoorbeeld een vastgemaakt item van Notepad (Kladblok):

Als een Notepad (Kladblok) venster geopend wordt is het standaard:

Met deze optie ingeschakeld wordt het:

Opmerking

Het is mogelijk om een vastgemaakte item-groepering per programma-ID te controleren met de Taakbalk Inspecteur .

Sleep binnen/tussen groepen met gebruik van de rechter muisknop

Deze optie maakt het mogelijk om op een taakbalkknop rechts te muisklikken om deze dan te verslepen om de positie te veranderen:

  • Wanneer versleept binnen een groep, dan wordt de positie van de taakbalkknop binnen die groep veranderd.
  • Wanneer versleept naar een ander taakbalk item buiten de groep, dan wordt de taakbalk knop met dat taakbalk item gegroepeerd.
  • Wanneer versleept buiten de taaklijst, dan verplaatst de taakbalkknop naar een nieuw aangemaakte groep.

Bonus

Wanneer deze optie is aangevinkt, zal, met het draaien van het muiswiel terwijl de rechter muisknop wordt ingedrukt, het label van de onderliggende taakbalkknoppen met het programma-ID worden getoond/verborgen.


Combineren

Tweaks (Aanpassingen) ›› Groeperen en combineren ››

Een groep taakbalkknoppen zou wel of niet gecombineerd kunnen zijn afhankelijk van de taakbalkeigenschappen.

Met deze optie kun je deze eigenschappen aanpassen:

  • Gebruik de taakbalkeigenschappen (standaard)

Altijd combineren, verberg de labels:

Nooit combineren, toon de labels:

  • Combineer gegroepeerde items

Altijd combineren, toon de labels:

  • Gegroepeerde items niet combineren

Altijd combineren, verberg de labels:

Opmerkingen

  • Deze optie heeft geen enkel effect als de "Combineren als taakbalk vol is" optie is gekozen bij taakbalkeigenschappen.
  • Het is mogelijk om het combineren te controleren op programma-ID met de Taakbalk Inspecteur .

Combinatie ongedaan maken: ...

Deze opties maken dat bij gecombineerde groepen het combineren ongedaan wordt gemaakt bij een speciale gebeurtenis:

  • Actieve groep

Wanneer één van de vensters van een gecombineerde groep actief wordt, dan wordt het combineren van deze groep ongedaan gemaakt.

  • Bij muis eroverheen bewegen

Wanneer de muis over een gecombineerde groep wordt bewogen, dan wordt het combineren van deze groep ongedaan gemaakt.

...en de labels tonen

Wanneer aangevinkt, maken bovenstaande opties naast het ongedaan maken van het combineren ook de labels van de taakbalkknoppen zichtbaar.


Linker muisklik op gecombineerd item

Tweaks (Aanpassingen) ›› Groeperen en combineren ››

Definieert de uit te voeren actie bij een linker muisklik op een gecombineerde groep:

  • Open miniatuurvoorbeeld (standaard)
  • Doorloop de vensters
  • Open het laatste venster als inactief, anders open miniatuurvoorbeeld

Wanneer geen van de vensters van een groep actief is, wissel dan naar het laatst actieve venster van die groep.
Open anders een miniatuurvoorbeeld.


Andere taakbalk opties

Tweaks (Aanpassingen) ››

Opties

  • Muiswiel
  • Dubbel/middel muisklik op lege ruimte
  • Diversen


Muiswiel

Tweaks (Aanpassingen) ›› Andere taakbalk opties ››

Wisselen tussen taakbalkknoppen

Wanneer aangevinkt, zal het bewegen van het muiswiel met de muiscursor over de taaklijst als resultaat het wisselen tussen taakbalkknoppen weergeven.

Sla geminimaliseerde vensters over

Wanneer aangevinkt, worden geminimaliseerde vensters overgeslagen als de muiscursor eroverheen wordt bewogen.

Minimaliseer/herstel bij muis erover: ...

Met deze opties kan een venster worden geminimaliseerd/hersteld door het bewegen van het muiswiel als de muiscursor over betreffende item heengaat:

  • Taakbalkknoppen
  • Miniatuurweergaven

Geluid-volumecontrole bij muis erover: ...

Wanneer aangevinkt, zal het bewegen van het muiswiel de geluid-volumecontrole openen als de muiscursor over aangegeven gebied gaat:

  • Op de taakbalk
  • In het berichtengebied

Bonus

Wanneer één van bovenstaande opties is aangevinkt, dan zal een middel muisklik op het volumecontrole-icoon de luidsprekers dempen of het dempen opheffen.


Dubbel/middel muisklik op lege ruimte

Tweaks (Aanpassingen) ›› Andere taakbalk opties ››

Deze opties hebben betrekking op de lege ruimte van de taaklijst:

Standaard gebeurt er niets bij het middel of dubbel muisklikken op de lege ruimte.

Met deze opties kan een uit te voeren actie worden gekozen:

  • Niets (standaard)
  • Toon bureaublad
  • Ctrl+Alt+Tab
  • Taakbeheer
  • Taakbalk Inspecteur
  • Dempen systeemvolume aan/uitzetten
  • Taakbalk automatisch verbergen aan/uitzetten
  • Ctrl+Win+Tab (Windows 7)


Diversen

Tweaks (Aanpassingen) ›› Andere taakbalk opties ››

Reserveer lege ruimte op taakbalk

7+ Taskbar Tweaker heeft opties voor een dubbel/middel muisklik op lege ruimte .
Deze werken uitstekend behalve wanneer de taakbalk vol raakt.
Deze optie reserveert een klein vierkantje aan het einde van de taaklijst waar dan altijd dubbel/middel gemuisklikt kan worden.

Ervoor

Erna

Verberg knop "Bureaublad weergeven"

Verbergt de knop "Bureaublad weergeven" aan het einde van de taakbalk.

Ervoor

Erna


Taakbalk Inspecteur

De Taakbalk Inspecteur is voornamelijk een lijst van taakbalk items, gegroepeerd op programma-ID zoals gegroepeerd op de taakbalk.

Opmerking

Ctrl+Shift indrukken terwijl de Taakbalk Inspecteur wordt geopend zorgt ervoor dat deze op de voorgrond zichtbaar blijft, ook als de focus er vanaf gaat.

Druk Esc om het venster te sluiten.

Programma-ID's

Elk niet-ingesprongen item in de lijst met een pijlvormige icoon representeert een programma-ID.

Een programma kan onderliggende ingesprongen weergegeven items hebben. Deze representeren taakbalkknoppen

Bij een vastgemaakt item heeft het programma-ID geen onderliggend item.

Bij een taakbalkknop heeft het programma-ID één onderliggend item.

Bij een groep taakbalkknoppen heeft het programma-ID meerdere onderliggende items.

Dubbel muisklikken op een programma-ID selecteert onderliggende items.

Rechts muisklikken op een programma-ID item (wanneer uitsluitend het programma-ID item is geselecteerd) geeft per programma-ID opties weer:

  • Toon labels
  • Groeperen

Lees hier meer over groeperen.

  • Groeperen van vastgemaakte items

Lees hier meer over het groeperen van vastgemaakte items.

  • Combineren

Lees hier meer over combineren.

  • Sorteer groepsitems (Uitsluitend wanneer meerdere items geselecteerd zijn)

Sorteert onderliggende items alfabetisch.

Taakbalk knoppen

De ingesprongen items in de lijst representeren de taakbalkknoppen.

Een taakbalkknop item verslepen herordent deze binnen de groep.

Door het rechts muisklikken van een taakbalkknop worden opties weergegeven voor het venster van de taakbalkknop:

  • Verander programma-ID

Verandert het programma-ID van het venster van de geselecteerde taakbalkknop.

Naast de beschikbare programma-ID's zijn er twee speciale opties:

    • random_groep_[nummer]

Verandert het programma-ID van het venster naar een random programma-ID gegenereerd door 7+ Taskbar Tweaker.

Taakbalkknoppen van deze random programma-ID's groeperen altijd, zelfs wanneer groeperen uitstaat, wat het gemakkelijk maakt om meerdere items te selecteren en deze samen te groeperen.

    • (herstellen)

Herstelt het programma-ID van het venster naar het standaard proces-programma-ID.

  • Cascade (Uitsluitend wanneer meerdere items zijn geselecteerd)
  • Horizontaal ordenen (Uitsluitend wanneer meerdere items zijn geselecteerd)
  • Verticaal ordenen (Uitsluitend wanneer meerdere items zijn geselecteerd)
  • Herstellen
  • Minimaliseren
  • Maximaliseren
  • Sluiten


Instellingen

Activeer bij opstarten

Definieert of 7+ Taskbar Tweaker geactiveerd wordt bij het opstarten van Windows.

Opmerking

Deze instelling creëert de registerwaarde 7 Taskbar Tweaker in de volgende sectie:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

Deze waarde bevat 7+ Taskbar Tweaker's uitvoerbare programmapad gevolgd door de -hidewnd command line schakelaar.

Controleer op nieuwe versies

Wanneer aangevinkt, controleert 7+ Taskbar Tweaker automatisch op nieuwe versies.

Als een nieuwe versie beschikbaar is, vertoont het systeem icoon een groene pijl en verschijnt er een ballonmelding.

Wanneer wordt gemuisklikt op de ballonmelding opent zich een dialoogvenster waarmee de nieuwe versie met één enkele muisklik geïnstalleerd kan worden.

Het is ook mogelijk om het wijzigingen logboek te bekijken en de kennisgeving voor een specifieke versie uit te schakelen.

Opmerking

7+ Taskbar Tweaker controleert elke 24 uur op nieuwe versies.

Verberg systeemvak icoon

Wanneer aangevinkt, dan is 7+ Taskbar Tweaker's systeemvak icoon verborgen.

Start 7+ Taskbar Tweaker om het hoofdvenster te tonen wanneer de systeemvak icoon verborgen is.

Om 7+ Taskbar Tweaker te kunnen afsluiten moet de systeemvak icoon eerst zichtbaar worden gemaakt.

Systeemvak icoon linker muisklik opent: ...

Geeft de keuzemogelijkheid om middels een linker muisklik op het systeemvak icoon het venster te openen van:

  • 7+ Taskbar Tweaker
  • Taakbalk Inspecteur

Taal: ...

Geeft de keuzemogelijkheid om de (dialoogvenster-) interfacetaal in te stellen.

Opmerking

Voor details over het vertalen van 7+ Taskbar Tweaker naar de eigen taal zie online FAQ (online Veelgestelde Vragen).


Geavanceerd

Er zijn een aantal geavanceerde opties waarmee "de tweaker getweakt" kan worden.

Deze hebben geen dialoogvenster (interface) en moeten worden ingesteld via het register (RegEdit) (of via het .ini-bestand bij de portable versie).

Om deze opties te activeren moet 7+ Taskbar Tweaker worden heropgestart.

De idee is om iets dergelijks als Firefox's about:config aan te bieden - een basaal niveau configuratie die de meeste gebruikers niet nodig hebben.


Geavanceerde opties

Geavanceerd ››

Deze uitgebreide opties kunnen gebruikt worden om enkele mindergebruikte aspecten aan te passen met betrekking tot de werking van 7+ Taskbar Tweaker.

Registersectie

HKEY_CURRENT_USER\Software\7 Taskbar Tweaker\OptiesEx

Waarden

Name | Data
jump_list_drag_disable | Standaard zal wanneer een taakbalk item naar het bureaublad wordt gesleept de jumplist verschijnen. Deze optie zet dit uit. 0 - uitgezet (standaard), 1 - aangezet.
nocheck_minimize nocheck_maximize nocheck_close | Standaard zal voordat een venster minimaliseert/maximaliseert/sluit 7+ Taskbar Tweaker controleren of het venster deze handeling ondersteund. Deze opties maken het mogelijk deze controles uit te zetten. Wees ervan bewust dat dit onverwachte effecten kan hebben. Wordt gebruikt bij: Middel muisklik opties, muiswiel minimalisering opties en Taakbalk Inspecteur. 0 - uitgezet (standaard), 1 - aangezet.
pinned_ungrouped_animate_launch | Wanneer de Vastgemaakte items niet groeperen optie aangevinkt is wordt de animatie uitgezet bij het muisklikken op een vastgemaakt item. Deze optie voorkomt dat de animatie wordt uitgezet. 0 - uitgezet (standaard), 1 - aangezet.
sndvol_tooltip | De volumecontrole optie maakt gebruik van het Windows volumecontrole programma als indicator. Deze optie zorgt ervoor dat in plaats daarvan een tooltip (hint) wordt gebruikt. 0 - uitgezet (standaard), 1 - aangezet.


Controle over muisknoppen

Geavanceerd ››

Deze kunnen gebruikt worden om muisklikgebeurtenissen anders te laten uitvoeren op taakbalkacties.

Merk op dat deze opties een lagere prioriteit hebben dan de standaard tweaks.

Registersectie

HKEY_CURRENT_USER\Software\7 Taskbar Tweaker\Mouse Button Control

Naamwaarde

De naamwaarde definieert het doelelement, de muisklikgebeurtenis en de wijzigende toetsen.

Doelelement

Momenteel worden deze ondersteund:

  • taskbaritem - een taakbalk item.
  • emptyspace - de lege ruimte van de taaklijst.

Muisklikgebeurtenis

Eén van de volgende:

  • lklik - Linker muisknop klik.
  • ldblklik - Linker muisknop dubbelklik.
  • rklik - Rechter muisknop klik.
  • rdblklik - Rechter muisknop dubbelklik.
  • mklik - Middel muisknop klik.
  • mdblklik - Middel muisknop dubbelklik.
  • x1klik - Muisknop 4 klik.
  • x1dblklik - Muisknop 4 dubbelklik.
  • x2klik - Muisknop 5 klik.
  • x2dblklik - Muisknop 5 dubbelklik.

De knoppen 4 en 5 refereren aan een 5-knopsmuis.

Wijzigende toetsen

Eén of meer van de volgende:

  • ctrl
  • shift

Een en ander samenvoegen

De uiteindelijke Naamwaarde ziet er zo uit:

doelelement|muisklikgebeurtenis+wijziger1+wijziger2

Bijvoorbeeld:

  • taskbaritem|ctrl+shift+lklik - een linker muisknop klik op een taakbalk item wanneer ctrl en shift zijn ingedrukt.
  • emptyspace|x1dblklik - een muisknop 4 dubbelklik op de lege ruimte van de taaklijst.

Gegevenswaarde

De gegevenswaarde definieert de uit te voeren actie bij de muisklikgebeurtenis.

De gegevenswaarde betekenis hangt samen met het doelelement:

taskbaritem

  • 1 - Tonen
  • 2 - Minimaliseren
  • 3 - Sluiten
  • 4 - Nieuwe instantie
  • 5 - Jumplist
  • 6 - Standaard menu

emptyspace

  • 1 - Toon bureaublad
  • 2 - Ctrl+Alt+Tab
  • 3 - Taakbeheer
  • 4 - Taakbalk Inspecteur
  • 5 - Dempen systeemvolume aan/uitzetten
  • 6 - Taakbalk automatisch-verbergen aan/uitzetten
  • 7 - Ctrl+Win+Tab (Windows 7)

Voorbeelden

  • emptyspace|x1dblklik - 1 - een muisknop 4 dubbelklik op de lege ruimte van de taaklijst toont het bureaublad.
  • taskbaritem|ctrl+shift+lklik - 3 - een linker muisknop klik op een taakbalkknop, wanneer ctrl en shift ingedrukt zijn, sluit het venster.